There are two reasons you might see this message displayed:

  1. If the Intermapper server is running on Windows, you need to add an exception for the Remote Server on port 8181 in the Windows firewall > Exceptions settings on the server.
  2. Check that the Intermapper service/daemon is running on the server.
Still have questions? We can help. Submit a case to technical support

Last Modified On:
You don't have the appropriate permissions.
No, open a new Support Case