Follow the steps below to resolve this error:

  1. Issue the following command to edit the ShowCase.cfg file within the Showcase Server library:

    EDTF '/<server_library>/proddata/config/showcase.cfg'
    (where <server_library> is your Showcase Server library name)

  2. Add an entry for the RMI HostName within the Showcase.cfg file.

    (where <your_hostname> is the actual host name that appears in CFGTCP display (Option 12) on the iSeries.

  3. Stop and restart the Showcase server.


// Properties must be added before the below stanza 
[ControlTables] hsql.cached.table=false



Still have questions? We can help. Submit a case to technical support

Last Modified On:
You don't have the appropriate permissions.
No, open a new Support Case