When you use WinSpool/400 Batch Report Server with V5R1, the CPYSPLF command causes QTFTP program dumps from the iSeries FTP server. The following is an excerpt for a sample job log:

MCH0601    Escape    40    11/19/01   09:07:20   QSPCPYF   QSYS   045A   QSPCPYF   QSYS   045A
Message . . . . :   Space offset X'005E1B00' or teraspace offset
  X'0000000000000000' is outside current limit for object QWCBT01.
Cause . . . . . :   You tried to operate outside the specified space, tried to
  operate on an unallocated page in teraspace, or tried to set the space
  pointer outside the specified space. The object referred to is QWCBT01. The
  offset specified is X'005E1B00' for most spaces, but X'0000000000000000' for
  teraspace. The space class is X'00'. The secondary associated space number
  is X'0000'. The activation group mark is X'00000000'. The heap space
  identifier is X'00000000'. The pointer to the start of the implicit process
  space used for the allocation is X'AF000000000000000000000000000000'. The
  space class designates the type of space as follows: 00-primary associated
  space (includes space objects) 01-secondary associated space 02-implicit
  process space for automatic storage 03-implicit process space for static
  storage 04-implicit process space for activation group-based heap storage
  05-constant space 06-space for handle-based heap storage 07-teraspace The
  object referenced and space class information is returned, whenever it is
  available, for all space classes.  The other information is set only when it
  applies to the returned space class value. Otherwise zero values are


Apply PTF - SI02350 to address CPYSPLF issues.

Still have questions? We can help. Submit a case to technical support

Last Modified On:
You don't have the appropriate permissions.
No, open a new Support Case