Receives the Following Error When Running StandbytoMaster:
SKYBOT SCHEDULER STANDBY MODE SETUP
The initial copy of the master database has failed.
The master database may not be active.
                     RETRY     CANCEL

May Also See this Error in logs:
Running PG_BASEBACKUP
Duplicate Database 'C:\Program Files (x86)\Skybot\Skybot Scheduler\pgsql\bin\pg_basebackup.exe' --pgdata='C:\Program Files (x86)\Skybot\Skybot Scheduler\pgsql\data' --port=7432 --host=skybot-aza.ucasaws.nonprod --username=Skybot -w
pg_basebackup.exe returned 1

1.  Is there a firewall is blocking the standby from reaching the master.  Need to make sure port 7432 (default) is open on both the master and the standby server.  Check to see if the Windows Firewall is disabled. 

Note: 7432 is used for the database port.  It is separate from the server ports (typically 7472).  To check what port is being used look in C:\Program Files (x86)\Skybot\Skybot Scheduler for the portconfig.log. Check on both systems.

Example:
Loading Skybot Server Port Settings...
<INFO 2013-02-07 13:42:07,907 main> Skybot Server Port = 7472
<INFO 2013-02-07 13:42:07,908 main> Database Port = 7432