Posted Fri, 13 Sep 2019 22:52:10 GMT by

When we export to Excel, we always get an extra column on the sheet which has values or field name.  For us it has always been there and we have just ignored it.  But now this is causing an issue because we need to build an excel sheet from Sequel, that has an exact number of columns and this extra column is causing an issue since it is always there.  Is there a setting in sequel or something that we can set to not add the first column?

Posted Fri, 18 Oct 2019 00:20:08 GMT by

Do you mean that you get an "extra row?"  If so:

Would it work if you output your data as *DELIMITED (which will be saved as a .csv)?  *DELIMITED files do not have column headers, and (usually) will open up directly into Excel.

Posted Fri, 18 Oct 2019 00:42:06 GMT by

Hi Brian,

How do you export to Excel?

Do you display results first, then use the option to Export to Excel?

If yes, then the extra column is added by the grid control process that ViewPoint uses when rendering results on a pc desktop.

Try right clicking on the View Object, then use the Save as PC file option, the resulting xlsx or xls file should not have the extra column in position A.


Use the EXECUTE command and save the xlsx or xls file to the IFS or email the document.  This output should not contain the extra column.

Finally, consider the ViewPoint Excel Add-in function that is installed with the ViewPoint Custom Install Option.  You can easily "pull" results into your workbook, instead of "pushing" them out to create a workbook.


You must be signed in to post in this forum.