Q. I am trying to get sFlow to work with one of our Force10 S50V switches. I have sFlow enabled globally on the switch. Below is the configuration information:

CPB130J-STK1#sho sflo
sFlow services are enabled
Global default sampling rate: 1024
Global default counter polling interval: 20
Global extended information enabled: switch
1 collectors configured
Collector IP addr:, Agent IP addr:, UDP port: 6343
0 UDP packets exported
0 UDP packets dropped
0 sFlow samples collected

It appears that the switch is not sending sFlow packets to InterMapper Flows.

A. On Force10 switches, sFlow needs to be enabled on specific interfaces in order for the switch to export sFlow UDP packets. For each interface, you need to do this:

interface> sflow enable