Posted Wed, 09 Mar 2022 00:26:25 GMT by Tom Brophy Infor Systems Administrator
Any assistance appreciated, excuse any long windedness :)

I'm not sure why this isnt working. I am trying to create a house keeping task for semi Temporary work area, there are years worth of folders and files huge numbers. 
the step has been failing and I reverted to a Sample Task I downloaded and got the same result. whch was Step Failed [Delete Folders]
"No Folders found"
I have played with the folder path and nothing seems to make a difference, this is a network resource so this is what Ive tried
share01\FSX-Backup\Old\
share01\FSX-Backup\Old\*    [current]
share01\FSX-Backup\Old\*.*
share01\FSX-Backup\Old\?

I am using the File Options
    Only if older than
%DateAdd( "m", -36, CStr( Now() ))%               [for starter] [folders back to 2016]

Errors was set for all and failed every time
   I changed this to selected errors of which "no folders found"  and Folder doesn't exist" were included and the step completed but did not delete any folders

 
Posted Wed, 15 Jun 2022 22:19:08 GMT by Amy Knode
Hi Tom,

Please open a new case with the Automate support group if you still require assistance on this issue.

Thanks,

Amy

You must be signed in to post in this forum.