Posted Thu, 27 Aug 2020 05:28:56 GMT by

 I have done a fresh install without Agent.

I installed agent via the exe in program files and the agent installs but doesn't doesn't register in Automate. I checked the database and there are no Agent entries. 

Has anyone else experienced this and is there a solution to get round it?



Posted Sat, 29 Aug 2020 01:46:19 GMT by

I have tried everything on the net over the past 2 days and nothing is resolving this issue. It seems to have cached an Agent that doesn't exist and the username and password registry keys are visable in the registry indicating it hasn't completed.

I installed the AutomatePS tools and created an agent with a different name and tried to fix the Agent using the agent exe in program files but still nothing.

I submited a case to support 2 days ago but it doesn't seem like anyone os working as i haven't received a response yet.

Posted Wed, 02 Sep 2020 02:11:38 GMT by

Hello Youness,

We have reached out via the support case and will continue working through the portal with you.

You must be signed in to post in this forum.