Posted Tue, 20 Jul 2021 06:55:16 GMT by

Hello,

We are running Automate Professional 11.4.10.1 and just had an internal audit.  This software is still running on SQL Server 2008r2 which is past support.  We need to upgrade to a newer version of SQL Server to satisfy a finding.

The staff that originally installed Automate is no longer here but based on the cost of SQL Server licensing I don't think they would have bought that separately so I assume Automate shipped with the currently supported version at that time.  Where do I find the download files and instructions for doing an in-place upgrade of Automate to a supported version of SQL Server?  I don't need to move it to a new machine, just have a supported database behind it.

Thanks

Posted Wed, 21 Jul 2021 04:11:33 GMT by

Hello Frank,

Unfortunately, the only version of SQL that AutoMate comes packaged with is SQL Express 2008.

You are more than welcome to setup a newer version of SQL, then use our data migration tool to migrate the database over from the unsupported version to the new version.

Here is more information on the Data Migration Utility for your reference:

https://static.helpsystems.com/automate/help/ame_11/Content/Other_Resources/Datastore_Migration_Utility.htm?Highlight=data%20migration

Posted Thu, 30 Jun 2022 19:50:57 GMT by Chris Dotson
It looks like this question was answered.  If you should require further assistance please email us at support.automate@helpsystems.com

You must be signed in to post in this forum.