Posted Sun, 06 Oct 2019 20:20:17 GMT by

We have tried to bind the  SSL  on our Automate Enterprise server and agent PC but after SSL binding the agents are not getting connected to SSL Agent port, 9715 with Automate Enterprise server .

Posted Tue, 23 Mar 2021 13:53:38 GMT by

We are experiencing the same issue. Although it seems occasionally an agent will connect and work until it is reset.

Posted Sat, 27 Mar 2021 04:08:44 GMT by

Hi Greg,

I spoke with your colleague about this and we were able to get the agents working.  It looks like the port was manually changed from 9700 to 9715. The Automate port needs to be left as 9700.  When SSL is enabled, Automate will add 15 to the defined port, so it will then use 9715 as the SSL port even though it still shows the port as 9700.

Sorry for the confusion.

Posted Thu, 30 Jun 2022 19:50:15 GMT by Chris Dotson
It looks like this question was answered.  If you should require further assistance please email us at support.automate@helpsystems.com

You must be signed in to post in this forum.