Posted Mon, 17 Jun 2019 22:02:48 GMT by

Good morning, I have a working Automate V11.1.1.1 (64 bit) installed on a Windows 7 Professional (64 bit) system. I want to update the Automate software version to V11.1.30.

To do that, do I need to uninstall the V11.1.1.1 before ? What about the license key ? Do I need to enter the license again after the update to V11.1.30 ?

Regards  

Posted Fri, 21 Jun 2019 00:26:04 GMT by

Hello,

There is no need for a new key if you are installing on the same machine, you will only require a new key if you install Automate on a different machine or the hardware ID changes. 

Posted Fri, 21 Jun 2019 14:56:08 GMT by

Thanks for your reply. Does this mean that I can run the new V11.1.1 installation package to update the old V11.1.30 ?

I think that it is not necessary to uninstall the old V11.1.30 before the update. Do you agree ?

Thanks again

Posted Sat, 22 Jun 2019 01:45:10 GMT by

Giuseppe,

You would need to uninstall your existing version 11 in order to do the upgrade.  Please see the steps below.

Automate Professional / Automate Premium / Automate Desktop

Please Note: You can create a backup within AutoMate by completing the following.

  1. Open Task Administrator
  2. Select Options
  3. Select System Settings
  4. Select Backup & Restore

 

You will need to complete the following to upgrade Automate

  1. Uninstall from add/remove programs
  2. Make sure the AutoMate 11 Programs Files folder has been removed
  3. Install our latest version

 

We are in the process of re-branding our Automate software.  Automate Professional / Premium is now Desktop. Plus & Ultimate are going to be the old Enterprise.  Automate Profession is close to end of life.

Posted Mon, 23 Sep 2019 23:26:43 GMT by

Sorry, Open Task Administrator?  Isn't it in Management Console? , In Management Console don't see System Settings options

Posted Wed, 25 Sep 2019 01:25:17 GMT by

Hello Valentin,

Our apologies, these instructions are for AutoMate Pro/Premium.

Sounds like you have Enterprise. For Enterprise, all of your workflows, tasks, settings, etc.... are all stored within your database. You would need to create a backup of your database via SQL management studio (or something similar).

From there you would install the software via advanced install. When it comes time to select the database, select "Existing SQL Server, MySQL, Oracle or OLEDB database ". Then, you would enter the credentials to reconnect to the database. Obviously you will need a network connection from the database machine to the AutoMate machine.

If there is an issue with the database, you can restore the database you created and attempt to connect again.

Posted Thu, 24 Mar 2022 19:45:35 GMT by Tyler Nelson Skagit Regional Health Database Administrator
Chris,<br> <br> I have uninstalled version 11.1.10.5 and installed the latest version (11.6.0.70).&nbsp; I was expecting to have to restore all of my tasks but it appears they were pulled from my backup as they were already in place when the new software was done installing?<br> <br> I also don't appear to need a new key as it looks like my current key is still valid?&nbsp; Under Status: in Options&gt;License it reads "Key valid" in green.<br> <br> I have emailed&nbsp;keys@helpsystems.com for a new key as you instructed but perhaps I won't need it?<br> <br> Thanks,<br> Tyler
Posted Thu, 30 Jun 2022 19:46:18 GMT by Chris Dotson
It looks like this issue is resolved.&nbsp; If you should require further assistance please email support.automare@helpsystems.com

You must be signed in to post in this forum.