Posted Tue, 25 Sep 2018 22:41:41 GMT by

I'm just curious as to why this setting is a local preference (Options > Local > Preferences > Miscellaneous > Always Prompt for Authentication) and why it is defaulted to unchecked. Maybe this is overcome somehow in the user security, but by default when I setup a new user they were just being automatically logged in as the administrator account. To address, I had to go into each user profile on the server and edit the SMC Preferences file changing AlwaysAskToAuthenticate="false" to "true". 

Has anyone else had issues with this?


Posted Wed, 26 Sep 2018 03:06:29 GMT by

Hi EJ,

Yes, the SMC does default to allow the remembering of password, allowing users to login automatically. In addition the SMC default preferences will attempt to log in to the the localhost with the administrator username and the default password. To prevent this, you can change the administrator password via the users page.

Posted Wed, 26 Sep 2018 20:42:09 GMT by

Thanks for that information! I appreciate the fast response.

You must be signed in to post in this forum.