Posted Sun, 06 Oct 2019 20:07:22 GMT by

We have tried to install the "Insite" on our server but the the process has got hanged at " Executing integration Setup Scripts". In addition, it was not proceeding further for more than 2 Hours. So we had to cancel the installation process.

Posted Wed, 09 Oct 2019 00:12:45 GMT by

Hello Sony,

We have responded to your case. Look forward to receiving the update.

Posted Thu, 10 Oct 2019 13:32:49 GMT by

Hi Alex,

I have updated the details in the case. The same i am updating here also.


Kindly find the details of our system.

1) For Insite 3.x NOT using Powertech Antivirus (PTAV): We are using Symantec Endpoint Protection
2) 8 GB RAM: We have 16 GB Ram on server
3) 10 GB free space: We have more than 30 GB free space
4) 4 CPU: We have 4 CPU on our server
5) Windows 2012, 2012 R2 or 2016?: We are running on Windows 2016




Posted Tue, 15 Oct 2019 20:25:21 GMT by

I had the same issue on Windows 2012 R2 when Insite 3 first was released a while back.  I ended up sticking with version 2.x, and tried again a few weeks ago after I noticed they pulled and re-released v3, and it installed fine.  Maybe check to make sure you have the most recent installer version?

You must be signed in to post in this forum.