Posted Mon, 05 Apr 2021 21:08:53 GMT by

Is modern authentication in O365 environments supported yet?  If so is there documentation on how to set it up?

Posted Tue, 06 Apr 2021 07:24:05 GMT by

Hi,

No, sorry, this is not supported yet.

Posted Tue, 06 Apr 2021 19:19:44 GMT by

Is this a roadmap item?   Microsoft will be sunsetting Basic Authentication at somepoint.

Posted Fri, 09 Apr 2021 08:17:18 GMT by

Hi Jeff,

Yes, our development team is aware of the issue and looking to implement this in the future.  I don't have an ETA for this though unfortunately.

Posted Tue, 18 Jan 2022 19:15:06 GMT by Carol Christopher Tangram, Inc. Director of Information Technology
Any updates on this issue?
Posted Thu, 31 Mar 2022 16:34:44 GMT by Jon Witte
Any update on this? Microsoft plans to depreciate legacy authentication methods this October.
Posted Tue, 19 Apr 2022 20:06:20 GMT by NATE NORMAN P1FCU
Any update on this? 
Posted Thu, 05 May 2022 20:58:56 GMT by Jon Witte
Support request has been entered. 
Posted Tue, 16 Aug 2022 14:16:27 GMT by Warren Wear
Is there an update for this with the release of version 11.7?
Posted Wed, 17 Aug 2022 12:33:54 GMT by Federico Zani Helpsystems
The most secure and efficient way to interact with an o365 mailbox is still to connect to it using the EWS online protocol, but this requires creating and properly configuring an App Registration in the azure portal.
I have attached a small manual that explains how to do this.

I think also (but I haven't been able to check it thoroughly yet) that the new version covers some MFA scenarios, if I manage to find out anything, I will update this thread.

Regards.
Posted Fri, 23 Sep 2022 15:14:38 GMT by Steve Jones Technical Writer

For the latest instructions on how to configure Automate Desktop or Automate Plus/Ultimate for Microsoft Office 365 Modern Authentication, see the Registering and Configuring Automate Desktop and Automate Plus/Ultimate for Microsoft Office 365 Modern Authentication article on the HelpSystems Community Portal.

Posted Wed, 28 Sep 2022 23:21:08 GMT by John Meyer Cio
Posted Wed, 09 Nov 2022 06:17:58 GMT by IT Department
Still waiting for email triggers to work with modern authentication. Works for 1 hour and then stops.  Have to open trigger, resave and then it works for an hour. Causing major problems. Given MA has been in Automate for a few versions, surely this should be fixed by now?

You must be signed in to post in this forum.