Posted Tue, 12 Mar 2019 22:05:43 GMT by


I've tried to use an email action for emails with cid-embedded images and faced a problem with access to multimedia blocks.

There was issued a bug #24372 from

But for now at Automate Professional v. it seems still the same problem.


Additionally, "Send Message" does not allow custom headers like 

Content-Type: multipart/mixed; boundary="-------------...A128803765634794"

and how can I should send email with embedded images (without file-attachments or links to external resources, but via base64 image data)?

Posted Wed, 13 Mar 2019 06:19:33 GMT by

Hello Alex,


The fix for Bug 24372/24362 is not yet released. We will add this forum thread to the bug report. Once we have a fix for this issue ready to be downloaded we will notify you via this forum post. 

Posted Fri, 14 Feb 2020 13:21:56 GMT by

Any update on the fix for embedded images? This is really causing us issues.

Posted Sat, 15 Feb 2020 03:04:22 GMT by

Hi Jeffrey,


Bug#24362 was corrected in the 11.1.30 release.

You must be signed in to post in this forum.