Posted Tue, 18 Dec 2018 03:14:23 GMT by

In Automate 11, every time I log off or restart, the Disable Windows Foreground timeout options under System Settings -> Execution becomes unchecked causing windows to lose focus and failing to execute.  Is there a way to have this option stayed checked off?  I have tried altering the ForegroundLockTimeout setting in regedit but this doesn't work.   I just want this feature to stay checked as per the attached screenshot. 



Posted Thu, 20 Dec 2018 01:22:00 GMT by

Hi Mark,

There is most likely another process or policy that is turning the Windows Foreground timeout setting on during the logon and restart process. I would advise checking with your system administrator to see where this setting change is occuring.

You must be signed in to post in this forum.