Posted Tue, 18 Jun 2019 14:03:12 GMT by

Workflow run Background mode (I think) - attached image file #1

Sometime it seams running foreground - attached image file #2


When we test with AutoMate Enterprise Server version setting foreground, some tasks not handled. So "helpsystems" engineer recommended to set background. After setting background missing tasks not happened again.


A month ago, we upgraded to AutoMate Enterprise Server version It seems task running foreground sometime...

Is there any problem expected with foreground running task? Do you recommend us to change any configuration?



Posted Fri, 21 Jun 2019 04:02:00 GMT by

Hello HeeHang,

It is recommended to run any and all tasks in the background if at all possible as this will prevent any interactivity related issues from occurring. However, we highly recommend testing the background setting before implementing it into production so that there are not any unforeseen errors occurring.

You must be signed in to post in this forum.