Posted Wed, 12 Dec 2018 15:11:59 GMT by

I am using BPA  V 10.5.0.56, We had few FTP download and upload workflow which were running fine. All of the sudden we are not able to upload or download any files with our FTP workflow.

 

We are getting below error while the FTP workflow reach the upload or download step

Error message: FTP failed (Error : Connection lost (error code is 10054))

 We have check the port connection for host and destination its able to connect and same connections are working through other FTP applictions other than BPA.

Posted Thu, 13 Dec 2018 05:56:46 GMT by

Hello Sony,

If you use a 3rd party FTP software, such as Filezilla or WinSCP, and you test it from the same machine that AutoMate is installed on, are you able to upload/download files?

Does the step have any kind of filter or wildcard? If so, if you point to a specific file and not have any filters, does it then work?

Look forward to hearing from you.

Posted Thu, 13 Dec 2018 15:59:47 GMT by

Hi i tried using 3rd part software, Filezilla to download and upload the file from the same machine that AutoMate is installed, and it was sucessfull.

I tried the connection of FTP from BPA without any wildcard or filter still  iam getting the same error as below.

Error message: FTP failed (Error : Connection lost (error code is 10054))

Posted Tue, 18 Dec 2018 00:59:22 GMT by

Hello Sony,

At this point, we recommend sending us an email to automate.support@helpsystems.com so we may create a support case to further troubleshoot this issue. To resolve the issue as fast as possible, please request the connection log from the FTP server that you are trying to connect to. The error messages provided by the server administrator's log are usually more descriptive and will point us towards a solution in a more timely manner.

Please reference this forum post in the email.

We look forward to hearing from you.

Posted Sat, 02 Mar 2019 06:36:58 GMT by

I'm having the same issue (albeit on an older version of Automate). Using the regular FTP action works fine, but if I try "SFTP (Password)" I get the "FTP Failed (Error: Connection list (error code is 10054))" message. Filezilla on the same machine can connect via SFTP just fine. 

The SFTP log from Automate just shows this:

------------------------------------------------------------------------
Date : 3/1/2019 3:31:58 PM
------------------------------------------------------------------------
3/1/2019 3:31:56 PM : Connecting to <server name> connection type is Sftp.
3/1/2019 3:31:58 PM : Server key [<server key>] received.

Using psftp.exe (from PuTTy) works as well, but I'd prefer to use the built-in Automate actions if possible instead of having to call another script to run the psftp.exe process.

Is there a resolution for this?

Posted Mon, 18 Nov 2019 15:24:23 GMT by

This issue persists in Version 11.1.30.3 as well. Do you have any resolution to this issue?

Posted Fri, 22 Nov 2019 02:40:04 GMT by

Hello Prince,

We have replied to your case CAS-0010177678. The issue is due to the cipher list you sent over that is not currently available within the AutoMate software. We will submit a feature request and confirm if it is accepted by the development team via your case.

Posted Sun, 08 Dec 2019 20:42:39 GMT by

We have received update from Helpsystems that they will try to resolve SFTP connectivity issue using a patch for V11.1.30.3. We have just migrated from BPA 10 to 11 & would appreciate if you can resolve this without another upgrade.

Posted Sun, 26 Jul 2020 17:03:38 GMT by

Hi,

Please provide an update on feature request AM-16736 as per CAS-0010177678

Posted Tue, 28 Jul 2020 21:34:21 GMT by

Hello Prince,

Unfortunately this feature is still marked as "in development" and is not ready for release. There is currently no ETA.

We apologize for the inconvenience.

Posted Thu, 21 Apr 2022 16:27:45 GMT by IT Cenfedcu Century Federal Credit Union
Hello,
Is this feature still marked as in development?

You must be signed in to post in this forum.