when I set the transfer to preserver the date and time the transfer errors with message FTP failed (Error : SSHServerAPI.SFTP.fxp_attrs)
if i turn off preserve date and time the file transfers successfully
the file type I am transferring is a .zip file
Automate version 11.6